I got the imports working by adding these two lines to the pubspec.yaml file:

cupertino_icons: ^0.1.3 
flutter_gallery: ^2.4.0+20400

The first line is actually replacing the original cupertino-icons dependency that is version 1.0.0 and the flutter gallery dependency requires a different version, that is 0.1.3.

Then update the imports with ‘flutter pub get’

This site here lists all of the possible flutter_gallery imports.

CLICK HERE to find out more related problems solutions.

Leave a Comment

Your email address will not be published.

Scroll to Top