Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0 with Minecraft Forge 1.12.2

I know what happened – I had JDK 14 and Minecraft needs JDK 1.8

CLICK HERE to find out more related problems solutions.

Leave a Comment

Your email address will not be published.

Scroll to Top